Forum Fantastyka Gry Gry Star Trek Star Trek Armada I

Star Trek Armada I

Viewing 15 posts - 1 through 15 (of 18 total)
  • Author
    Posts
  • Vidmo
    Participant
    #1920

    Ostatnio próbowałem sobie pograć w tą gierkę na Duronie 800 (z najzwyklejszym Geforce 2) i gdy mi się załadowała zamiast pięknej przestrzeni kosmicznej 🙂 pojawiła mi się istna kaszana :/. Niestety nie wiem czego to może być wina bo próbowałem chyba wszystkiego, a możliwe, że spotkaliście się z podobnym problemem. Nie jest to wina samej gry bo uruchamialem ją na "penku" z Voodoo Banshee i wszystko było prawie ok 🙂 (poza detalami gry ;P). Więc jeżeli wiecie (lub przypuszczacie) co jest tego powodem to pomóżcie mi 😥 😉 .Ps:Przypomniało mi się też, że na innym "penku" było to samo ale po restarcie wszystko wróciło do normy.

    Reyden
    Participant
    #14473

    może do lub zapodaj inne ( np. 30.xx - dla serii GF 2 najlepsze )

    Gosiek
    Participant
    #15336

    A pod jakim systemem próbowałeś odpalić Armadę? Jeżeli pod WinXP to mogą być problemy i nawet próba uruchomienia w zgodności z Win9x nie pomoże - trzeba miec starszy system 😉

    Vidmo
    Participant
    #15337

    Miałem najbardziej odpowiadający system dla tej gry (i z serii "Winów" chyba najlepszy 😛 ) czyli Win 98 SE

    Reyden
    Participant
    #15340

    a propos A I , grał ktos w ta grę na XP prof ❓ Bo umnie strasznie sie dzwiek tnie 👿

    Vidmo
    Participant
    #15343

    Ja osobiście nie grałem na XP ale słyszałem z wiarygodnego źródła, że na nowych systemach i bardzo dobrej konfiguracji sprzętowej starsze gierki potrafią przycinać (tylko nie pamiętam czego to dokładnie była wina, może po prostu gierki głupieją 😉 )

    Slawek
    Moderator
    #15345

    Miałem najbardziej odpowiadający system dla tej gry (i z serii "Winów" chyba najlepszy 😛 ) czyli Win 98 SE

    Tu się zgodze. Dopóki gry/programy/sterowniki będą powstawać w oparciu o Win98 (95 już przestali) to wg. mnie będzie to najlepszy system operacyjny z windowsów. Choc ME nie wydawał sie aż taki zły.

    Śmiać mi się chce jak jakiś kumpel się chwali, że ma XP a potem rozpacza, że coś mu nie chodzi lub się kaszani :).

    A większość starszych gier nie chodzi pod XP gdyż jest to system robiony od nowa podczas gdy poprzednie windy to tylko nowe wersje poprzednich - może dlatego...

    Vidmo
    Participant
    #15349

    Śmiać mi się chce jak jakiś kumpel się chwali, że ma XP a potem rozpacza, że coś mu nie chodzi lub się kaszani :).

    Heh skąd ja to znam 😀

    A większość starszych gier nie chodzi pod XP gdyż jest to system robiony od nowa podczas gdy poprzednie windy to tylko nowe wersje poprzednich - może dla tego...

    Na XP'ku nie chodzą gry i programy starsze pisane jeszcze pod dosa ponieważ XP nie ma dosa (co najwyżej może mieć emulator, ale to inna sprawa). Z kolei gry "średnie" mogą nie chodzić lub chodzić dopiero po ściągnięciu odpowiedniej łatki, lub też chodzą bez jakiś specjalnych dodatków ale zdarzają się wtedy zwisy i inne "cyrki" :/

    Ps:Zgadzam się XP jest robiony od podstaw ... jednak błedy są stare (a ponieważ jest to nowy system są również nowe "ciekawe" błędy) 😀

    Pps:Nigdy bym nie zainstalował XP jako podstawowy system, co najwyżej pomocniczy dla programów, które nie chcą chodzić np starszych Winach 😛

    PorteX
    Participant
    #15419

    a propos A I , grał ktos w ta grę na XP prof  ❓ 

    Bo umnie strasznie sie dzwiek tnie  👿

    O ile dobrze pamiętam to grałem w Armade I (tą z CD-Actiona) na XP prof. i chodziła ona bez żadnych problemów. A jeżeli ci się dzwięk tnie to spróbuj wyłączyć albo zmniejszyć przyśpieszenie sprzętowe dzwięku powinno pomóc.

    rdo
    Participant
    #16553

    A pod jakim systemem próbowałeś odpalić Armadę? Jeżeli pod WinXP to mogą być problemy i nawet próba uruchomienia w zgodności z Win9x nie pomoże - trzeba miec starszy system  😉

    Przeciez u mnie na Win XP HE ta gra działa rewelacyjnie.... tyle że mi ta gra sie nie podoba.....

    XP wcale nie jest zły... jest z linii NT (najlepszy jest i tak 2k) - jest najstabilniejszy, ma wydajne zarządzanie pamięcią i na niego optymalizowane jest wiekszość sterowników najnowszych urządzeń

    Slawek
    Moderator
    #21766

    Mam mały problemik z Armadą 1:Zainstalowałem sobie moda Battlestations i gra się fajnie ale... komputer wszelkie stacje i okręty buduje w chwilę!! :- Może mi to ktoś wyjaśnić? Już kiedyś grałem w to i tak nie było. Przed Battlestations zainstalowałem mod Orbs of time (jakoś tak) i był tam ten sam problem. Nie sprawdzałem czy w armadzie bez modów tak jest bo instalacja jest długa i mi się nie chciało ;>. Ale czy ktoś nie miał podobnego problemu i wie jak temu zaradzić?? Bo to się grać nie da jak ja dopiero buduje lepsze okręty a komputer na mnie leci całą flotą...

    EMH Mark IX
    Participant
    #21767

    Z kolei gry "średnie" mogą nie chodzić lub chodzić dopiero po ściągnięciu odpowiedniej łatki, lub też chodzą bez jakiś specjalnych dodatków ale zdarzają się wtedy zwisy i inne "cyrki" :/

    Ps:Zgadzam się XP jest robiony od podstaw ... jednak błedy są stare (a ponieważ jest to nowy system są również nowe "ciekawe" błędy) 😀

    Co rozumiesz przez gry "średnie"? Bo mi udało się bez pudła odpalić "Tie Fighter'a" pod XP (taki średniak z przełomu Win 3.11 i wczesnego WIN95) a za chiny ludowe nie mogłem sobie poradzić pod 98SE (nie tylko ja, zresztą).

    Stare DOS'owe "Pirates Gold" też śmigają jak marzenia...

    Co do błędów - prosto je wyeliminować.

    Wystarczy zarejestrować swój system w Microsofcie i systematycznie aktualizować o wszystkie łaty i poprawki. Oczywiście jeżeli nabyłeś go legalnie...

    Tak! Wiem co powiesz!

    Gdyby system był dobry, nie wymagałby poprawek!

    I tak i nie...

    XP jest zbyt złożony, nawet jak na armię programistów MS, żeby przewidzieć wszystkie błędy i niedoróbki. Siłą rzeczy, to użytkownicy i betatesterzy wykrywają najbardziej rażące uchybienia w programie.

    I stąd właśnie biorą się patche i poprawki. Zresztą, podobna sytuacja panuje na rynku gier - o wiele mniej złożonych od systemu operacyjnego (tylko tam nie ma znienawidzonego przez wszystkich wroga - czyli W.III Gates'a, lub pojawia się w stopniu marginalnym).

    Pps:Nigdy bym nie zainstalował XP jako podstawowy system, co najwyżej pomocniczy dla programów, które nie chcą chodzić np starszych Winach 😛

    Możesz to podeprzeć jakimkolwiek, konkretnym argumentem?

    Z tego co zauważyłem w ostatnich miesiącach, problemy w korzystaniu z Win XP biorą się ze żle skonfigurowanych systemów użytkowników (nieodpowiednie sterowniki, radosne "grzebactwo" w systemie).

    Co do zwisów i cyrków... Nie zaobserwowałem u siebie żadnych.

    Być może dlatego, że nie jestem artystą cyrkowym i nie mam tendencji samobójczych. Wszystko działa jak należy, a jedynym problemem ostatnio był "pad" dysku twardego - niech staruszek spoczywa w pokoju.

    i to tyle na dzisiaj..

    Computer, deactivate EMH!

    PS. Autor niniejszego posta aktywnie ewoluował od roku '93 do dnia dzisiejszego w branży IT, zaczynając od DOS'a 5.0 na Win XP kończąc.

    Wszelkie zarzuty o popełnianie wazeliny w stosunku do koncernu z Redmont będą nieuzasadnione i nie na miejscu...

    Mod: To jest temat o grach, nie o wadach i zaletach systemów operacyjnych - od tego jest odpowiedni topic w mesie! Dlatego proszę pisać NA TEMAT.

    Slawek
    Moderator
    #21805

    Co do mojego problemu - armada bez modów działa normalnie - komputer nie buduje wszystkiego w sekundę. W obu przypadkach używałem patcha 1.2. Ale za każdym razem jak instaluje moda to sytuacja się powtarza... nikt nie miał podobnego problemu??

    Zbychu
    Participant
    #42803

    a propos A I , grał ktos w ta grę na XP prof ❓

    Bo umnie strasznie sie dzwiek tnie 👿

    Zgadza się, u mnie to samo się dzieje na XP Prof.

    Klikam na statek a on mi jakimś bełkotem odpowiada: najpierw pierwsze słowo, podem pół drugiego, trzecie, drugie pół drugiego itp.

    Nic się nie da z tym chyba zrobić oprócz zainstalowania na innym systemie.

    Reyden
    Participant
    #42806

    da się z tym coś zrobić - wystarczy zmiejszyć lub wyłączyć przyspieszenie sprzętowe dla dzwięku .U mnie na XP SP1 to działało , nie wiem jak działa to na XP z SP2

Viewing 15 posts - 1 through 15 (of 18 total)
  • You must be logged in to reply to this topic.
searchclosebars linkedin facebook pinterest youtube rss twitter instagram facebook-blank rss-blank linkedin-blank pinterest youtube twitter instagram